Problem
Bei der Aktivierung eines Paragon-Produkts für Windows erscheint die Fehlermeldung “Aktivierung fehlgeschlagen. Aktivierungsmanager nicht gestartet“.
Unter Umständen tritt der Fehler selbst dann auf, wenn die Aktivierung serverseitig als erfolgreich gemeldet wurde und im MyParagon-Kundenkonto die Lizenz vorher frei war und danach als mit der richtigen Kennung des betroffenen Rechners in Benutzung befindlich angezeigt wird.
Mögliche Ursachen
Der Fehler hat immer eine lokale Ursache auf dem Rechner, auf dem das Programm installiert ist. Nach der Wahrscheinlichkeit absteigend geordnet sind dies:
(1) Windows-Upgrade (z.B. Windows-10-“Funktionsupdate” 1903) seit der letzten Installation des Paragon-Programms
(2) Dienst “Windows Management Instrumentation” (WMI) nicht gestartet
(3) Mehrere Netzwerkkarten aktiv oder vom Standard abweichende Konfiguration der Netzwerkkarte (bei den Paragon-Programmen, welche die MAC-Adresse als Rechnerkennung bei der Aktivierung verwenden: APFS for Windows ab 1.1.60, HFS+ for Windows ab 11.3.221)
(4) Technische Voraussetzungen einer Online-Aktivierung nicht erfüllt
Lösung
Wenn Sie eine der oben genannten Ursachen sicher ausschließen können (z.B. Programm gerade erstmals installiert, Aktivierung vom Server als erfolgreich gemeldet), überspringen Sie den dazu gehörenden Lösungsansatz. Ansonsten gehen Sie in dieser Reihenfolge vor:
(Zu 1) Deinstallation, Neustart, Neuinstallation, Neustart, ggf. Lizenzfreigabe und erneute Aktivierung.
(Zu 2) Gehen Sie bitte folgendermaßen vor:
1. Löschen Sie die lokale Lizenzdatei.
Diese ist bei …
… APFS for Windows: C:\ProgramData\Paragon\APFS for Windows\APFS
… HFS+ for Windows: C:\ProgramData\Paragon\HFS+ for Windows\HFS11
… Linux File Systems for Windows: C:\ProgramData\Paragon\LinuxFS for Windows\EXTFS4
* Hinweis: Der Ordner ProgramData ist gewöhnlich versteckt. Um ihn sichtbar zu machen, gehen Sie auf Ansicht -> Ordneroptionen -> Registerkarte “Ansicht” -> “Versteckte Dateien, Ordner und Laufwerke anzeigen” soll aktiviert, “Geschützte Betriebssystemdateien verstecken” soll deaktiviert sein.
* Sollte der Ordner C:\ProgramData\Paragon\APFS for Windows bzw. C:\ProgramData\Paragon\HFS+ for Windows bzw. C:\ProgramData\Paragon\LinuxFS for Windows ganz fehlen, so legen Sie ihn mit genau dieser Bezeichnung neu an.
2. Klicken Sie mit der rechten Maustaste auf “Start” -> “Ausführen” bzw. Tastenkombination [Windows-Taste] + R, geben “wmimgmt.msc” (ohne Anführungszeichen) ein und bestätigen mit der Eingabetaste.
Es sollte ein Fenster mit dem Titel “WmiMgmt …” erscheinen. Klicken Sie mit der rechten Maustaste auf “WMI Control (Local)” und wählen “Eigenschaften” (“Properties”). Daraufhin sollte in der ersten Zeile “Successfully Connected to: <local computer>” angezeigt werden.
3. Ist das nicht der Fall, gehen Sie erneut, wie in Schritt 2 beschrieben, auf “Ausführen” und geben diesmal “services.msc” ein.
In der rechten Fensterhälfte prüfen Sie den Status des Dienstes “Windows Management Instrumentation”. Er sollte gestartet sein, wenn nicht, wählen Sie hier wieder die Rechtsklickoption “Eigenschaften” und setzen den “Starttyp” auf “Automatisch”. Starten Sie danach den Rechner neu.
4. Wiederholen Sie die Überprüfung wie in Schritt 2 – diesmal sollte “Successfully Connected to: <local computer>” angezeigt werden.
Wenn dies zutrifft, wiederholen Sie die Lizenzaktivierung.
5. Falls die Aktivierung erneut mit der gleichen Fehlermeldung scheitern sollte, schicken Sie uns bitte die Dateien C:\Program Files (x86)\Paragon Software\APFS for Windows\ bzw. C:\Program Files (x86)\Paragon Software\HFS+ for Windows\ bzw. C:\Program Files (x86)\Paragon SoftwareLinuxFS for Windows\
FS4WinUI.log und ParagonMounter.log.
(Zu 3) Offline-Aktivierung, siehe unten unter (Zu 4)
(Zu 4) Bitte überprüfen Sie, ob folgende technische Voraussetzungen der Produktaktivierung erfüllt sind:
* Für eine erfolgreiche Aktivierung wird ein Internet Explorer der Version 11 oder neuer benötigt.
* Sollte sich Ihr PC hinter einer Firewall befinden, beachten Sie bitte, dass Port 80 und Pot 443 offen sind, diese werden für die Verbindung zu unserem Kundencenter benötigt.
* Die URL
https://bo4-fe.paragon-software.com soll in die Liste der “Vertrauenswürdigen Sites” in den Windows-Internetoptionen (Systemsteuerung -> Internetoptionen -> Sicherheit) aufgenommen werden, und die Sicherheitsstufe der “Vertrauenswürdigen Sites” soll nicht höher sein als “Mittel-hoch”.
* Das Laden des Aktivierung-Dialogs innerhalb der Software kann einige Sekunden dauern, bitte haben Sie etwas Geduld.Zur Freigabe von Ports in der Windows-Firewall (hier beschrieben für Windows 10, Ablauf bei anderen Windows-Versionen leicht abweichend):
Die Firewall in Windows 10 ist standardmäßig aktiviert und schützt Ihren Rechner vor unautorisierten Zugriffen. Geben Sie einen Port frei, den Sie nicht zu oft benötigen, sollten Sie ihn aus Sicherheitsgründen schnell wieder schließen. Alle anderen Ports können Sie endgültig öffnen:1. Drücken Sie die Tastenkombination [Windows] + [X] und wählen Sie aus der Liste den Eintrag “Systemsteuerung” aus.
2. In der Kategorie “System und Sicherheit Bitdefender MultiDevice – bis zu 9 Monate gratis” klicken Sie auf “Windows-Firewall”.
3. Wählen Sie in der linken Spalte den Eintrag “Erweiterte Einstellungen” aus und bestätigen Sie die Benutzerkontenabfrage mit “OK”.
4. Im Reiter “Eingehende Regeln” klicken Sie rechts auf “Neue Regel”.
5. Anschließend wählen Sie die Option “Port” aus und klicken auf “Weiter”.
6. Geben Sie hier die Daten des freizugebenden Ports ein und speichern Sie mit “OK”.
Falls diese Maßnahmen nicht zur Behebung des Problems führen , verbleibt als Lösung die Offline-Aktivierung.
* Bitte schicken Sie uns die aktuelle Geräte-GUID Ihres Rechners. Diese GUID entspricht …
… der Windows-“Product ID”, die unter Systemsteuerung -> System angezeigt wird, bei APFS for Windows bis 1.1.49, HFS+ for Windows bis 11.3.158 oder Linux File Systems for Windows (alle bisherigen Versionen)
… der MAC-Adresse der Netzwerkkarte bei APFS for Windows ab 1.1.60 bzw. HFS+ for Windows ab 11.3.221, die Sie folgendermaßen ermitteln:
– Starten Sie die Eingabeaufforderung [Windows-Taste]+X ou [Windows-Taste]+R -> “cmd” eingeben).
– Geben Sie den Befehl
ipconfig /all
und bestätigen mit der Eingabetaste.
– Vergrößern Sie das Fenster auf “Vollbild” oder mindestens auf die Größe, dass die Ausgabe vollständig sichtbar ist.
– Starten Sie das “Snipping Tool” von Windows (Programme -> Zubehör -> Snipping Tool), um einen Screenshot anzufertigen.
– Fügen Sie die gespeicherte Datei (Format *.jpg) Ihrer Antwort bei.
* Wir werden für Sie dann eine Offline-Aktivierung vornehmen. Sie erhalten von uns eine Lizenzdatei, die Sie in das Verzeichnis C:\ProgramData\Paragon\APFS for Windows bzw. C:\ProgramData\Paragon\HFS+ for Windows bzw. C:\ProgramData\Paragon\LinuxFS for Windows einsetzen können.
* Leider muss zur Durchführung der Offline-Aktivierung Ihr Passwort zurückgesetzt werden; Ihr jetziges wird also für kurze Zeit ungültig sein. Bitte wählen Sie danach ein neues.Vielen Dank im Voraus für Ihre Bemühungen.
APFS für Windows, extFS für Windows, HFS+ für Windows
Tags: Aktivierung
Loading...